Back to overview
Degraded
Call Creation failing for some users
Apr 04 at 04:51am PDT
Affected services
Call Creation
Resolved
Apr 04 at 05:03am PDT
Call creation failures have been resolved.
Affected services
Created
Apr 04 at 04:51am PDT
We're investigating some failures in call creation and are working to fix the problem as quickly as we can.
Affected services