Back to overview
Downtime

Inference is unavailable

Apr 13, 2025 at 4:13pm UTC
Affected services
Inference

Resolved
Apr 30, 2025 at 10:30pm UTC

Inference latency has returned to normal.

Updated
Apr 30, 2025 at 9:30pm UTC

A series of pathological calls significantly drove up inference latency for around an hour on Wednesday. Such calls can no longer be created.

Updated
Apr 13, 2025 at 4:20pm UTC

Inference has been restored.

Created
Apr 13, 2025 at 4:13pm UTC

Inference is failing on voice calls.