Back to overview
Downtime
Ultravox API is unavailable
Apr 22 at 09:07am PDT
Affected services
Call Creation
Resolved
Apr 22 at 09:17am PDT
We identified the root cause and the issue has been resolved.
Affected services
Created
Apr 22 at 09:07am PDT
The Ultravox API and dashboard is unavailable.
Affected services