Back to overview
Degraded
Outbound SIP (Preview) is unavailable
May 15 at 02:09am PDT
Affected services
Call Creation
Resolved
May 15 at 06:40am PDT
The issue has been resolved.
Affected services
Created
May 15 at 02:09am PDT
Calls created with the outbound SIP medium are failing to be initiated. We are actively investigating.
Affected services