Back to overview
Degraded

Failures to generate tool calls

Sep 25 at 09:40pm PDT
Affected services
Inference

Resolved
Sep 26 at 07:10am PDT

We identified the root cause and removed the affected machines.

We apologize for the poor experience this caused and are improving our monitoring to better detect this failure mode in the future.

Created
Sep 25 at 09:40pm PDT

A subset of inference machines failed to generate tool calls.