Back to overview
Degraded
API latency elevated
Sep 29 at 01:05pm PDT
Affected services
Call Creation
Resolved
Sep 29 at 02:40pm PDT
Latency has been restored, but we're continuing to investigate the root cause.
Affected services
Created
Sep 29 at 01:05pm PDT
API latency is currently elevated and we're actively investigating.
Affected services