Back to overview
Degraded

Call Creation and Inference Failures

Nov 26 at 08:20am PST
Affected services
Call Creation
Inference

Resolved
Nov 26 at 09:27am PST

The issue has resolved, but we are continuing to investigate the root cause.

Created
Nov 26 at 08:20am PST

We're currently investigating elevated rates of call creation and inference failures.