Back to overview
Degraded
Ultravox v0.7 Unavailable
Dec 21 at 01:09pm PST
Affected services
Call Creation
Inference
Resolved
Dec 21 at 01:37pm PST
Service has been restored and we are continuing to monitor.
Affected services
Created
Dec 21 at 01:09pm PST
Ultravox v0.7 inference is unavailable. We are working to restore service as quickly as possible.
Affected services