Back to overview
Degraded
Intermittent Elevated Latency
Feb 02 at 10:06am PST
Affected services
Call Creation
Inference
Resolved
Feb 02 at 02:36pm PST
We've mitigated the secondary impacts and are deployed in an additional data center while we root cause the latency spikes.
Affected services
Created
Feb 02 at 10:06am PST
One of our datacenters experienced nine 2-3 minute periods of high latency which sometimes caused additional latency and call creation failures for 5-7 minutes during recovery.
Affected services