Back to overview
Degraded

Direct outbound telephony calls fail to connect

Feb 13, 2026 at 8:30pm UTC
Affected services
Call Creation

Resolved
Feb 14, 2026 at 6:38pm UTC

The issue has been resolved.

A deployment change broke signature verification from Twilio and Plivo, causing callbacks from those services to fail with HTTP 403. The problem has been fixed and we have added additional alerting to detect this class of issue sooner. We're very sorry for the downtime. If you were affected and have additional questions, please contact hello@ultravox.ai.

Created
Feb 13, 2026 at 8:30pm UTC

Twilio and Plivo calls created by Ultravox using the Direct Outbound Calls feature are failing to connect. SIP calls are not affected.