Back to overview
Degraded
Call Webhooks not Firing
Apr 7, 2026 at 12:37am UTC
Affected services
Call Creation
Resolved
Apr 7, 2026 at 3:44am UTC
This is resolved and webhooks are firing normally again.
Affected services
Updated
Apr 7, 2026 at 2:37am UTC
Webhooks are still delayed, but the backlog is draining now.
Affected services
Created
Apr 7, 2026 at 12:37am UTC
Call webhooks are not currently firing. We are actively investigating.
Affected services